Author Topic: Anyone else having an issue logging into the main website?  (Read 274 times)

Musicianist

  • Newbie
  • *
  • Posts: 6
  • Is me hebo
    • View Profile
Anyone else having an issue logging into the main website?
« on: August 02, 2017, 10:06:33 pm »
I've tried logging in on both the main Aika page and even T3fun's page, but can't seem to complete the login. Clearing cookies didn't seem to do anything either.
Anyone else having this issue?

rmx_live

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Anyone else having an issue logging into the main website?
« Reply #1 on: August 02, 2017, 10:31:25 pm »
I've tried logging in on both the main Aika page and even T3fun's page, but can't seem to complete the login. Clearing cookies didn't seem to do anything either.
Anyone else having this issue?
http://aikaforum.t3fun.com/index.php?topic=20617.msg137536#msg137536

            try this ^

Conan

  • Newbie
  • *
  • Posts: 23
    • View Profile
Re: Anyone else having an issue logging into the main website?
« Reply #2 on: August 03, 2017, 03:23:30 am »
Just use internet explorer .
#CoNan
#Love_Coffee ? . Pm Me in Game :8
#GentleOnTheGood !
#TrollOnPeasants !

Musicianist

  • Newbie
  • *
  • Posts: 6
  • Is me hebo
    • View Profile
Re: Anyone else having an issue logging into the main website?
« Reply #3 on: August 03, 2017, 11:49:47 am »
I don't know why I didn't think about using IE, but I just followed the guide and stuck with Chrome. Thanks y'all.

ミス・ブルー

  • Newbie
  • *
  • Posts: 10
  • 魔法使いの夜
    • View Profile
Re: Anyone else having an issue logging into the main website?
« Reply #4 on: August 04, 2017, 12:15:04 am »
Lmao...
The GM's advice to fix the log in error sucks, too many steps.
I made a post about this on the old forums and clearly they didn't read it.

This is a faster and easier chrome fix:
« Last Edit: August 04, 2017, 12:25:41 am by ミス・ブルー »


Musicianist

  • Newbie
  • *
  • Posts: 6
  • Is me hebo
    • View Profile
Re: Anyone else having an issue logging into the main website?
« Reply #5 on: August 05, 2017, 01:44:34 am »
Lmao...
The GM's advice to fix the log in error sucks, too many steps.
I made a post about this on the old forums and clearly they didn't read it.

This is a faster and easier chrome fix:


Much quicker indeed. Noted.

Slamspigs

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Anyone else having an issue logging into the main website?
« Reply #6 on: August 08, 2017, 10:16:54 am »
Oddly enough, I didn't have any issues with the web site.. but as you see in my post about activation link, etc for the forums here..
what a pain in the arse! lol

Slamspigs

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Anyone else having an issue logging into the main website?
« Reply #7 on: August 09, 2017, 03:52:24 pm »
Figured out getting my annoying sig in.. but what's up with avatars?? I tried uploading my old one, several times, just keeps saying that it's not writable.. (referring to this forum)..

Also.. is it just me, or is this whole "new" forums actually bare-bones of the forums before??? Or wtf is going on here?!?

And any idea when the fook I won't have to do the god damn "verification" letters for each and every post?!?! Wtf..

ミス・ブルー

  • Newbie
  • *
  • Posts: 10
  • 魔法使いの夜
    • View Profile
Re: Anyone else having an issue logging into the main website?
« Reply #8 on: August 09, 2017, 10:41:44 pm »
Talking about this?


I don't think they actually let you upload your own image, you may just need to URL it.


MakalistinSag

  • Newbie
  • *
  • Posts: 18
    • View Profile
Anyone else having an issue logging into the main website
« Reply #9 on: August 10, 2017, 03:15:13 am »
Last few times Ive tried to post a sizeable report, Ive gotten an error message saying I dont have permission. I can make small comments, but any sizeable post, I have problems.

Anyone else experiencing this??